• Register
  • Help
Results 1 to 8 of 8

Topic: old version of WaveStream??? - problem

  1. #1

    old version of WaveStream??? - problem

    I have been running GS LE successfully on my system. Now I`ve tried to install GS 64. The install-routine worked okay.

    But when I started GS-64 the first time a window popped up saying:

    \"Your systen has an old version of WaveStream that must be disabled before you can run GS. May we disable WaveStream and reboot your system?\"

    After clicking \"yes\" and a reboot the Window pops up again. After clicking \"NO\" the programm quits.

    What can I do?

    What the hell is wavestream???

  2. #2

    Re: old version of WaveStream??? - problem

    You might try uninstalling and reinstalling. If that doesn\'t help I\'d suggest you call tech support.

  3. #3

    Re: old version of WaveStream??? - problem

    when GSle is uninstalled it still leaves the version of wavestream in the registry. That can be found by searching for Rockwell and then you\'ll see the WaveStream keys to delete. Be real careful. If you run their little utility that writes a text file of the program, then open that file with notepad you\'ll see all the files that Nemesys installed on your system and where they are at. Their uninstall misses files in the registry. I went through the same thing. It\'s a real drag

  4. #4

    Re: old version of WaveStream??? - problem

    Hi MWarren,

    oh it feels so good to be not the only one in the whole wide world who experiences this problem ;-).

    I deleted the rockwell entry but the problem remains.

    What\'s the routine you mention in your thread.

    Maybe I\'ll get it from the nemesys support when the reply to my e-mail.



  5. #5

    Re: old version of WaveStream??? - problem

    mwarren, there are no \'files\' in the registry. There might be keys who point to files. But if the files that the keys point to have been deleted in the uninstall process, the keys left in the registry will do no harm (except for taking up space unnecessarily).

  6. #6

    Re: old version of WaveStream??? - problem

    Hi Simon,

    do you have any suggestions of how to get rid of that wavestream-garbage that`s left somewhere in my system?

    It seems that I have to reinstall GS LE and monitor the files it installs. Howevr, I\'m not sure if I can delte all that files. Maybe by that I will delete some files that other programms need? Or is that impossible?



  7. #7

    Re: old version of WaveStream??? - problem

    Well I\'d look for files called WSTREAM.DLL and WSTRM32.DLL and VWSTREAM.VXD under Windows/System OR under your GigaStudio installation directory. Try deleting them and reinstall GS. I think GS puts those files under Windows/System, so I can\'t really understand how there should be able to be more than one of those files present in your system since it will be overwritten on a new install. Beats me.

  8. #8

    Re: old version of WaveStream??? - problem

    Hi Simon,

    believe it or not: I deleted the files you mentioned and .... it works. I really wonder what weird guy programmed the install programm.

    A big thank you from Northern German.


Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts