• Register
  • Help
Results 1 to 8 of 8

Topic: Seems ok - but no sound...

  1. #1

    Re: Seems ok - but no sound...

    Here\'s what happens to me:

    EVERY time I get the velocity meters to read in Giga, I also get a corresponding voice use readout.

    If I map an EMPTY sample and play it - I get no jump in voices used in the readout, nor do I get movement in the velocity meter for that channel.

    You can get the little red midi input indicator on the ports graphic to light when you\'re sending midi, even if there\'s nothing on the Giga end to respond - that makes total sense.

    Even with CC7 (volume) turned to 0, you still get the velocity meter and voices used readout.

    If you\'re instrument is in channel 1 and you accidentally assign your keyboard to (empty) channel two, you\'ll get no voice jump on the voices used readout, but neither will you see velocity meter moves.

    One for the new boys!

    Here you go Jeff & Dave ;P

    [This message has been edited by Chadwick (edited 08-02-2001).]

  2. #2

    Re: Seems ok - but no sound...

    Thanks for your reply.

    The strange thing is that I actually do get a readout in the MIDI-mixer. And (as far as I know) the channel is assign to a mixer port. But there is no sound in DSP station and no voices are being used. I\'ve tried loading several instruments, including ones I know work fine in Gigasampler. It\'s as if there is no signal being transmitted from the sampler to the DSP-station....

  3. #3

    Re: Seems ok - but no sound...

    It\'s wierder than that if you\'re getting no voice utilisation. Surely the voices are counted before they get to the DSP station?

  4. #4

    Seems ok - but no sound...

    Hi. I have a strange problem with Gigastudio. I\'ve installed it, updated to 2.2 - and it loads just fine. I also recieve MIDI-input, and the bars in the MIDI mixer indicate that samples are played. But nothing happens in the DSP station - or in the \'voices\' and \'CPU\' boxes. And of course, no sound. Any idea what might cause this problem?
    (I don\'t have much experience with GStudio, so I might have done some silly mistake here...)

  5. #5

    Re: Seems ok - but no sound...

    I have seen similar type of behaviour where a different application has already opened the soundcard. So it could maybe be a routing conflict? I dunno if this is perhaps related to something in 2.2 where if you have 2 cards, sometimes the card used is the one *not* selected in the output box. So perhaps you should try playing with your routing audio setup and see what happens. And does output-to-wave also only output blank files?

  6. #6

    Re: Seems ok - but no sound...

    I don\'t know when they are counted... But, as mentioned, my impression is that the error is somewhere between the sample player and the effects.

    Gigastudio seems to be able to communicate with my audio setup (MOTU 828 with GSIF drivers) - because when I change the sample rate, the audio system responds and switches over to the new setting.

    Do you know what files and drivers that are used when sound is passed from the MIDI mixer to DSP station?


  7. #7

    Re: Seems ok - but no sound...

    I\'m not shure, but if the error is caused by other applications being loaded prior to Gigastudio, it would have to be something in Windows (Me). I\'ve tried disabling the wave driver, but that didn\'t help. Could it be the DirectX drivers? And do anyone know how to disable DirectX?

    (I have only one audio device installed.)


    [This message has been edited by haakon (edited 08-04-2001).]

  8. #8

    Re: Seems ok - but no sound...

    Hello. 1) Check your configuration settings and make sure the correct soundcard is assigned. My GS will occassionally switch to the wrong soundcard and no sound will come out. 2) Load the same sound to an adjacent Midi channel and try and play it. I sometimes will get no response (no Midi meter movement) on one channel, and when I switch to an adjacent channel everything works OK. I don\'t know why this is, but that what works for me.

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts