• Register
  • Help
Results 1 to 7 of 7

Topic: Error Code 5

  1. #1

    Error Code 5

    I don\'t know what happened - yesterday Giga was totally fine. Now, I can\'t even load more than four patches anymore without getting this \"Error Code 5\" saying that memory cannot be allocated somewhere.

    I\'ve been searching this site for some solutions but couldn\'t find any solid answers. Has anybody figured this out yet?

    Why does this happen and how can it be resolved?

  2. #2

    Re: Error Code 5

    Ouch. Maybe there\'s a problem with your memory or motherboard. On XP or W2K right-click My Computer and check the properties. Does the RAM size look correct? You can also re-boot, go into the BIOS and set it to do a more complete memory test on some motherboards. You might try that as well.

    If that all looks good, try running Giga in diagnostics mode, gather the data and e-mail it to Giga. May their service people can help.

    Best of luck.

  3. #3

    Re: Error Code 5


    Thanks for the encouragement.

    Well, I found this:

    http://www.northernsounds.com/ubb/NonCGI/ultimatebb.php?ubb=get_topic;f=3;t=003636#000000 under Lougheehd\'s last post suggesting to \"Set LargeSystemCache to 0 (changed from the default of 1) in the registry\".

    It worked!

    Imagine how changing 1 to 0 can make such a big difference!I was so ready to make a whole new XP installation!

    What I am wondering about now is why that problem suddenly came up. I never changed that setting before and everything was working just fine. Why now?

    Giga is such a fickle-minded maiden...

  4. #4

    Re: Error Code 5


  5. #5

    Re: Error Code 5

    Hi gang,

    Could someone please let me know the path to get to the LargeSystemCache in the reg?

    Thanks, Gary, Australia

  6. #6

    Re: Error Code 5

    Try opening the registry (Start|Run|regedit), then hit F3 and do a search. That should hopefully find it. It should be in the LocalMachine.

  7. #7

    Re: Error Code 5

    The following list of errors plague me:

    <ul type=\"square\">[*]The link that is supposed to redirect you to another thread doesn\'t work (because of the forum update). [*]My LargeSystemCache value is already at 0. [*]I tried Cacheman, but it as no help. [*]I can only load up to 40%.[/list]

    <font color=\"red\"> I HATE YOU ERROR CODE 5!!! </font>

    <font color=\"blue\"> Set up: </font>
    Win XP
    AMD Barton 3000+ 400mhz fsb
    2x 512mb Kingston pc3200 ddr400
    2x 6Y120M0 120gb 9.3ms 150mb/s HD
    Creative Audigy2 (for non-gsif needs)
    Terratec EWX 24/96 (for gsif needs)

    <font color=\"purple\">Any ideas? </font>

    - <font color=\"blue\"> JUNK </font>

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts