• Register
  • Help
Results 1 to 4 of 4

Topic: GS out of tune!

  1. #1

    GS out of tune!

    Anybody had a problem where GS is playing about a quarter tone off? Rebooting, reinstalling, nothing has worked to fix the problem that has been intermittent and now is permament. I\'m running a Dell PIII 500, 256mb, 9GB, Win98SE, DirectPro 24/96. Its definitely GS because CWPA 9.0, a Roland Sound Canvas, etc. have no problems matching tone with the keys on my Yamaha PF80. The problem seem to have started when I started playing with Miroslav\'s Minibank performances but the problem now applies to all samples even Gigapiano. I\'ve contact Nemesys but don\'t get a good feel that they are responsive (based on what I\'ve seen in the user forums)

    Any advice would help. I can\'t understand how a problem like this can last through a complete deinstallation/reinstallation. I know the single 9GB drive can be a problem, but would it result in this behaviour?

  2. #2

    Re: GS out of tune!

    This is just a thought, but could it be maybe your keyboard modulation wheel is triggering the \'tuning\' in Gigastudio somehow? Sometimes when I turn my keyboard on at first, Gigas volume will shoot up from 90 to 127. Maybe the problem could have to do with your keyboard triggering the tuning. Check the little tuning slider in Giga (its either above or below the panning slider on port one above the volume slider) and see if it moves when you first open Giga.
    Just a thought. Hope it helps.

  3. #3

    Re: GS out of tune!

    Any chance that it\'s a master clock thing?
    44k V 48 k is about 10%...

  4. #4

    Re: GS out of tune!

    I apologize in that I forgot to mention that I\'m a Gigasampler user, not studio. I don\'t have a tune slider and I\'m assuming that maybe studio does.

    However, I was successful in localizing the problem and was able to fix it last night. It came down to a conflict between Gigasampler, Sonic Foundry\'s SoundForge XP with my DirectPro 24//96 being caught in the middle. I was able to recreate and remedy the problem last night. I\'ll give some of the details which others may find useful. Last weekend I was with a client and using Gigasampler to play some potential tracks we might use in our project. At one point they wanted to hear some wav recordings and so I shut down Gigasampler and ran Soundforge XP as an easy way to navigate the large wav file they had given me. I was in a rush so I didn\'t bother to set SoundForge to the second set of output ports on my sound card. (DirectPro 3,4). My Gigasampler is configured (default) to DirectPro 1,2. I didn\'t check my SoundForge preferences but knew it would use the DP 1,2 ports as well. After ending the SoundForge session I booted up Gigasampler again and that\'s when the problems starting happening. Throughout last week the problem came and went. Going through a system reboot, opening the patch editor, or some wierd combination would temporarily eliminate the problem. A full deinstallation and reinstallation of Gigasampler did not. I suppose the reason being that the conflict was being cached somewhere in the DirectPro card. I\'m suspecting it may be related to to the sampling frequency and what I was hearing was Gigasampler output being played at a higher, \"faster\" frequency; not noticeably faster, but very noticeably out of tune. (My wife has perfect pitch and she was ready to throw my computer out of the room) I can fix this problem by simply recalling the presets on the DirectPro 24/96 card. Recalling the presets must also clear caches or reset the I/O ports on the sound card. This also explains why a complete deinstall and reinstall of Gigasampler didn\'t fix the problem since the conflict was being \"cached\" or held within the soundcard. I\'m thinking that I should configure Gigasampler to DirectPro 3,4 since the DP 1,2 ports are what non-GSIF aware applications will send to. I am also hoping that perhaps future Gigasampler upgrades or Gigastudio will not be so demanding on completely owning the ports, whether its running or not. I do know that the Gigasampler installation embeds some start up code in either the autoexec or config.sys, so it is \"running\" whether you boot up the program or not. This problem I ran into is very simliar to how to get Cakewalk Pro Audio 9 to record/playback with Gigasampler. (ensure that Cakewalk does not reference the Giga ports at all) However in this case I was not running Gigasampler simultaneously with SoundForge.


Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts