• Register
  • Help
Results 1 to 7 of 7

Topic: GigaStudio doesn't work with SONAR

  1. #1

    GigaStudio doesn\'t work with SONAR

    Gigastudio 2.01.36 worked fine with CWPD 9.03, but did not work with
    SONAR. I have upgraded to GS 2.20.33, an still have issues surrounding MGsvr32
    or something. What happens is this, I start GS and load the instruments. I start
    SONAR from within GS and load the midi file. I play back the midi and GS
    produces sound for about 15 sec. Then instruments start to drop out and the error
    message about MSr32 comes on. mUsic still plays with drop outs. Clicking on the
    error message puts the sound into a loop and a blue screen comes up. I sent in the
    diagnostic to Nemesys, but don\'t know what help I might get. Any suggestions from
    this newsgourp? Thanks!!

  2. #2

    Re: GigaStudio doesn\'t work with SONAR

    I just got my Sonar yesterday and have had good luck so far with GS 160 2.01.36. I did update Sonar to 1.01 from Cakewalk\'s web site. My MIDI files are pretty simple; only 8 drum tracks and one bass track. However, no audio drop outs from GS at all. I\'ve even had Sonar soloed for individual tracks so I could record individual WAV files via GS to later mix down again in Sonar using the effects. That seems to work fine. Anyhow, here is my setup:

    Compaq PIII/800
    128MB RAM
    20GB EIDE Hard Drive
    Echo Audio Darla 24 sound card current driver
    DirectX 8.0a
    Windows ME
    GigaStudio 160 2.01.36
    Sonar 1.01
    ATI 128 Pro video card with current driver
    Sound Blaster Live! Value card for MIDI input only

    One last thing...You said you can play for about 15 seconds before the system starts to crap out. I\'d suggest watching the memory and polyphony meters in GS once you start playing your MIDI file from Sonar. Maybe if one of those continues to grow before the 15 seconds it might give you a place to look.

    Good luck,

  3. #3
    Join Date
    Jun 2000
    Chandler, Arizona

    Re: GigaStudio doesn\'t work with SONAR

    Try deleting the aud.ini in the folder that Sonar is installed in. Then restart Sonar and this fixes many audio dropout issues. There is also a help file in Sonar with many fixes for dropout issues. I was unable to record a track until I did the above fix. Hope this helps.

  4. #4

    Re: GigaStudio doesn\'t work with SONAR

    I had problems with GS and Sonar at first, but then I upgraded GS to the 2.2beta version and raised the priority of the sequencer (a new feature in GS-2.2). That seems to have fixed the problem. I also upgraded Sonar to the latest version.

  5. #5

    Re: GigaStudio doesn\'t work with SONAR

    Thanks for the advice. Where do you raise the priority of the sequencer? What is Msgsvr32, and how is it different from Msg32? the svr errors on boot up. My SONAR is updated to 1.01. I will delete the aud.ini, upgrade to 2.20.33 and increase priority of sequencer.

  6. #6

    Re: GigaStudio doesn\'t work with SONAR

    You can set the sequencer priority under Settings->General, I think (I don\'t have it
    in front of me at the moment).

  7. #7

    Re: GigaStudio doesn\'t work with SONAR

    In what order do you start your programs?? Have you tried starting SONAR first, then GS (second)??? I don\'t have SONAR but maybe that could help... Good luck.

    [ Joscci ]

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts