• Register
  • Help
Results 1 to 6 of 6

Topic: GPO presets not getting saved

Share/Bookmark
  1. #1

    GPO presets not getting saved

    I am working on a big piece using seven instances of GPO to accommodate various instrumental groupings. This is in Sonar3.

    I save my work but next time I load it up the instruments have disappeared from GPOs 2 and 3 - they just show Empty. 1 and 4 to 7 are OK!

    So now, having reinstalled the missing instruments, I give each combo a title and click on the save icon (representing floppy disk).

    Next time I load up the work, not only are GPOs 2 and 3 empty again, but selecting the names I just saved them under brings up - nothing.

    Am I missing something? This is getting very frustrating.

  2. #2
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,044

    Re: GPO presets not getting saved

    You should not have to save the instrument setups in the plugin. Sonar will save all of your instruments and settings with the song. Make sure you just save the song after making changes. The next time you start the song, Sonar should load all instances with all your settings.

  3. #3

    Re: GPO presets not getting saved

    Haydn -

    I agree with you - Sonar should save everything. But it doesn\'t! That\'s why I\'m asking.

    And isn\'t it peculiar that it\'s always numbers 2 and 3, not the rest?

  4. #4
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,044

    Re: GPO presets not getting saved

    Haven\'t run into this issue and I\'ve had up to 11 instances loaded. Are these VST or DXi plugins?

  5. #5

    Re: GPO presets not getting saved

    Haydn -

    DXi. I even tried removing them and replacing them, still no joy.

    Are you there, Tom or Gary?

  6. #6
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,044

    Re: GPO presets not getting saved

    I would recommend using the VST version which is what I use. The DXi version has a nasty tempo change bug which screws up note lengths. Sonar 3 comes with the VST adapter. Install the VST version of GPO and then run the VST adapter without Sonar running. After adding the VST, then start Sonar. The VST\'s are found under the DXi plugins but in the VST section at the bottom of the list. This may resolve your issue.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •