• Register
  • Help
Results 1 to 6 of 6

Topic: It seems that I missed something!!!

  1. #1

    It seems that I missed something!!!

    1. When I load a new Patch to GigaStudio, I have to reset the program in order to get MIDI outpout (input), I mean sound- sorry -.This would not be bad, but each time I do this, my file changes name to Untitled :-( . so I have to save it again under the old name :-( :-(. I normally always use marbel sound, and besides this....it works. Do some of you have the same problem. If yes, how do you deal with it, or how can avoid it? Any answer will be highly appreciated.


  2. #2

    Re: It seems that I missed something!!!

    I had a little bit of trouble understanding the problems you have, but I\'ll try to help. As far as Maestro goes, you should never need to press the reset button in Gigastudio at any time to get things to work properly, the same thing applies to using the Marblesound inputs (driver) with gigastudio. I haven\'t ever seen a problem with loading in patches as far as Maestro is concerned, so I\'m not sure if the problem is related to Maestro - not impossible but noones reported problems with that previously. The one bit of help I may be able to offer is that if you are using a sequencer you will need to make sure you do NOT press the \'launch sequencer\' button in Gigastudio when using Maestro - a side effect of the button is that it closes the midi inputs that Maestro sends on, which may be the problem you are having. You can find the details in the Maestro help file - it\'ll explain that issue pretty well.

    If none of this seems to apply to you, you could post more about the problem. I had a little bit of trouble following the first post. Best wishes -

    [This message has been edited by Jeff Hurchalla (edited 11-11-2001).]

  3. #3

    Re: It seems that I missed something!!!

    Hi Jeff, Thanks for you help and concern!
    Here exactly what is happen. GigaStudio runs on a dedicated Pentium 4/ 1500MH/1GbRM. I am using my sequencer(Logic) on another machine (mac). On one side their is a MIDI time piece and on the PC side a Miditerminal 4140. So when I am working and need to load a new sound - SOUND, NOT performance- the MIDI transmission stops. That means in clear, that the play button in Logic get the sequencer going, but without producing any sound. Just to avoid missunderstandings: On the same Midi chain their is AKAI S5000, hardware sampler, which I use for the brass, and he keeps playing. So the problem is definitely either the PC which runs GS or GS. This problem has another unpleasant conquence: When I use the reset buttom (only hardware option checked) my file changes the name to Untitled, so I have each time to think to save under the old name. I have GS only since 3 weeks, so I do hope that this problems.... and others- will resolve
    Thanks in advancce for some feedback


  4. #4

    Re: It seems that I missed something!!!

    I tried this tonight on one of my dedicated systems and couldn\'t reproduce your problem. I created a performance with several instruments, named and saved it. I then reset GS and loaded the new performance. I checked it for MIDI function and then added a new instrument. It continued to respond to MIDI data and didn\'t require a reset. I tried this several times but everything worked properly each time. Perhaps Jeff can think of something specific to your system after reading the more detailed description you posted.


  5. #5

    Re: It seems that I missed something!!!

    Thank you Tom for taking the time.
    I now noticed something else: The sound level coming out of my sound card Delta 10/10, is much higher than the one coming of the Motu 2408 (soundcard of the mac with Logic on it). If I put the faders on my mixer to 0db, the sound will be full in the red, even with -30db I do have still to much. MIDI transmission also seem to stop when the sound level is to high (saturated? -soory I do not know the word in english). It could be, that this has some connection, and that GS has nothing to do with it. But I do not know how to correct this. I did try to change the sittings on the Delta onboard mixer, but that did not help anything. I am thinking about reinstalling Windows 98, maybe this could help? But I do not have much experience with this kind of things, because until having GS, I did only use Macintosh computers. Will I loose something if I Install Windows again?
    Any help will be highly appreciated, I would really like to begin serious whit this faboulos strings.

  6. #6

    Re: It seems that I missed something!!!

    1. I did reduce the sound output in GigaStudios Setting windows to -6db. Now the volume is more similar to the Akai sampler with same levels on the mixer.
    2. Just before I did some composing, using only the full strings lite gig. For this purpose I did turn maestro tools off, and I did not have one single MIDI failure during more than 1 hour. So I start to think that my problems has something to do with maestro tools?

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts