• Register
  • Help
Results 1 to 4 of 4

Topic: WaveStream

  1. #1


    Hi everyone, happy holidays. I emailed Nemesys direct but so far no reply. For the second time in 3 months, the program instituted \"your 5 day trial is up\" message. I\'ve had this program at least 2 years now, so why it\'s doing this is anyones guesses. Anyhow, I\'m trying to re-install in order to re-register it in order to use it. I can\'t get into the program because this message appears \"your version of wavestream is too old, can we update and reboot\". I say yes, it reboots, but upon entering the program it gives me the same message. Nasty loop I\'d say. I\'ve tried to re-install a few times, I\'ve edited my registry, I\'ve drank a bit, but nothing helps. Any suggestions?


  2. #2

    Re: WaveStream

    Hi Paul.
    I\'m not currently a GS userbut will be shortly. I\'ve been checking this board for many days now trying to make an informed decission on my purchace and have come to the realistic conclusion that there are still many bug issues in GS that need to be addressed.

    However, I\'ve dealt with a multitude of Windows programming issues, even serving as a beta tester for several developers such as Mark Of The Unicorn and the now defunct Opcode. I believe you were on the right track by checking your registry. Unfortunately there are thousands of cryptic registry keys that may mean nothing to you unless you dream in HEX.

    My first thought would be to run REGEDIT and do a search & destroy mission for anything containing giga* or the like, THEN reinstall the program. Another option that has saved my *** several times is a small utility called SYSTEM SNAPSHOT. It logs any and all files or registry keys that have been accessed, modified, deleted or created since either installing or simply running a program. Many times companies bury tiny files in huge directories that clue programs in to copy protection issues. If for some reason this file(s) get corrupted by other operations you\'re screwed. The same is true for registry entries. If you think this utility might help you solve your issue please reply to me at greatdebate@datacruz.com. But try blowing out any GS REG entries first. Just remember to do a formal UNINSTALL first, then go back and manually delete any GS folders that UNINSTALL will undoubtedly fail to erradicate.

    Good luck and take care.
    Brian James

  3. #3

    Re: WaveStream

    Brian, thanks for the reply. It\'s a common practice for me to clean out the registry when I\'m having issues. I had already tried your one suggestion, but decided to give it another go. To no avail.

    I also searched and destroyed any wavestream designations. You can find it under Rockwell. Nemesys finally replied with the question \"have you ever had a Rockwell Modem on your computer?\". I have not. They are going to send me a diagnostic program, not that I know right now what it does. Anyway, still stuck without my giga sounds and I\'m heading into a mixdown session. This is really bizarre.

    Thanks again, and oh, go ahead and send me the program. I have Norton Registry checker, is it the same thing?

    Paul Nelson

  4. #4

    Re: WaveStream

    Hi Paul.
    I sympathize with your plight. I doubt Norton Registry Checker is the same thing as System Snapshot because the latter scans your entire hard drive for any and all file activity. Simply activate it, run any program, then exit said program. System Snapshot will create a .txt file which lists every single file or reg entry that was accessed or modified during that session. Send me your email address to greatdebate@datacruz.com and I\'ll buzz a copy over to you.

    Brian James

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts