• Register
  • Help
Results 1 to 2 of 2

Topic: New problem w/Mod Wheel - suggestions?

  1. #1

    New problem w/Mod Wheel - suggestions?

    I have been using Gigastudio for about a week now. When I first started it, I had no problems. Then one day, it wouldn\'t start up. I uninstalled it, and reinstalled it. Everything SEEMED to be working fine, but then I started working on a new patch and wanted to use the mod wheel to switch between samples. For some reason, Gigastudio just seemed to lock up. I tried it out on some other patches that used the same technique.... patches that worked fine before.... same thing. Gigastudio locks up for awhile. Eventually, it sort of releases itself. I used the PANIC button in Cakewalk, and this seems to be helping somewhat. Any ideas? This is the same kind of problem I used to get when I sent my cheap midi interface too much info at once.

  2. #2

    Re: New problem w/Mod Wheel - suggestions?

    Well, I reinstalled AGAIN, and the problem disappeared. Quirky....

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts