• Register
  • Help
Results 1 to 7 of 7

Topic: Another question to Randy and of course others

Share/Bookmark
  1. #1

    Another question to Randy and of course others

    Hi friends,

    for the daily rendering I am still using SONAR 8.5.3 Producer (32 bits mostly because of Altiverb).
    I have installed X1 - 32 bits and today I migrated a project from 8.5.3 to X1.
    Everything is well, except that the layout is something else.

    Having read about X1, is it worth upgrading to X2?

    Raymond

  2. #2

    Re: Another question to Randy and of course others

    Quote Originally Posted by Raymond62 View Post
    Hi friends,

    for the daily rendering I am still using SONAR 8.5.3 Producer (32 bits mostly because of Altiverb).
    I have installed X1 - 32 bits and today I migrated a project from 8.5.3 to X1.
    Everything is well, except that the layout is something else.

    Having read about X1, is it worth upgrading to X2?

    Raymond
    I think you know, Raymond, that in regards to Sonar, I'm precisely in the same place as you. I've continued to work with Sonar 8.5.3, and usually in 32 bit mode also. I've had X1 on this computer since it came out, and I installed every update ever made available for it. But I was never comfortable with its layout or functioning, so have barely ever used it.

    I do know that projects can go back and forth between 8.5 and X1 without needing any special migration. For my own reference, if I open a project in X1, I label that file with "X1" included in its name - but that really hasn't been necessary.

    X2 was supposed to have been at least a slight improvement to the problematic X1, but I don't have it.

    X3 however seems to be a very different case. It's very highly touted by reviewers and users alike. The consensus is that it really is The Best Cakewalk ever.-- You may have noticed that awhile back I had a completely horrific experience trying to test things with the X3 demo - It was an unusual experience, not typical, but things really got screwed up, and the demo never worked. My restore point wouldn't work, until Michael B. told me to try using the restore point in Safe mode - that did the trick, and I was able to revert back to how things were before I installed that fouled up demo.

    NOW, however, because Cakewalk was having a super sale on X3 - I've purchased it - I've been too busy to install and test it, but it's awaiting for me. - I have high hopes that it really will be great - The interface looks pretty much like X1 though--argh--I'll just have to get over that work space that looks so awful to me.

    SO - that's my input. I do think you shouldn't consider X2 - it's been totally outclassed by X3. Maybe some users of X3 can get on your thread and give you input.

    Randy

  3. #3

    Re: Another question to Randy and of course others

    Randy, I've got X3, but.........

    see this thread http://forum.cakewalk.com/Dropouts-a...-m3020228.aspx

    Raymond

  4. #4

    Re: Another question to Randy and of course others

    Quote Originally Posted by Raymond62 View Post
    Randy, I've got X3, but.........

    see this thread http://forum.cakewalk.com/Dropouts-a...-m3020228.aspx

    Raymond
    oh dear - I've looked through that Sonar Forum thread - That's pretty awful, Raymond - and mysterious! Altiverb still works in all your other versions of Sonar, but doesn't work in X3. That's pretty much a disaster - And I can see that while the smart Sonar guys there are trying to help you out, there's no definitive answer.

    ---Well - I have X3 waiting to be installed, but I've been nervous to go ahead with it - Now I'm even more worried. I sure don't want to have wasted $ on it.---

    hmmm - what to do, what to do.

    Randy

  5. #5

    Re: Another question to Randy and of course others

    Hi Randy,

    can't give you an advice on this.... Go back to that thread and you will read the last repleis. They are willing to get an answer/solution but I postpone this whole process waiting for the newer version of Altiverb. IN the meantime I will work with 8.5.3. With complicated software like this, it is always a guess wether it works on all projects or not. If I were you, just wait a bit more.

    Raymond

  6. #6

    Re: Another question to Randy and of course others

    I've pretty much lost all confidence in AudioEase, the makers of Altiverb now. They took so long to get Windows 7 out, and the way they refused to share any details was appalling.

    Glad to hear about troubles in X3 before upgrading it.

    And having to use an iLok...

  7. #7

    Re: Another question to Randy and of course others

    Altiverb 7 for Windowx X64 is out now. I am using it with satisfaction. I don't understand your attitude against iLoks. I have three now, one for EWQL (older iLok version), one for Altiverb 7 (newest hardware) and one for VSL stuff. At the back of my computer.

    Raymond

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •