• Register
  • Help
Results 1 to 5 of 5

Topic: Confused about Garritan library installation

Share/Bookmark
  1. #1

    Confused about Garritan library installation

    Hey everyone, I'm reinstalling all of my Garritan libraries (GPO4, JABB3, IO) and was just wondering how to go about it. I installed quite a while ago and I've forgotten how to do it. So do I

    1. Install the Garritan libraries first? Do I install the ARIA player that comes with each of them? Then the latest ARIA player, then the latest sforzando player?
    2. Install the latest ARIA Player 1.620 for Mac? Then the latest sforzando player which comes with an ARIA engine update? Then install the Garritan libraries WITHOUT the ARIA players that each of them come with?

    I guess logically it would be old stuff ==> new stuff, so Garritan Libraries, then the new ARIA player?

  2. #2

    Re: Confused about Garritan library installation

    #1.

    I'd probably install the older libraries first, then the newer ones, but I'd check the latest Aria player version and engine version to make sure they are up to date. You might need to install updated files to get your Garritan libraries to appear as choices in the Aria player: http://makemusic.custhelp.com/app/an...VENOZkdPRGw%3D.

    Art
    Arthur J. Michaels
    https://www.facebook.com/composerarthurjmichaels

    Finale 2000 through Finales 25.4 (currently using Finale 25.4)
    Garritan COMB2, GPO4, GPO5, Audacity 2.1.3
    Core i7 860 @ 2.80 GHz, 8.0 GB RAM, Windows 10 Home Premium x64
    Dell 2408 WFP, 1920x1200
    M-Audio Delta Audiophile 2496
    M-Audio AV-40 monitors

  3. #3

    Re: Confused about Garritan library installation

    Quote Originally Posted by gogreen1 View Post
    You might need to install updated files to get your Garritan libraries to appear as choices in the Aria player: http://makemusic.custhelp.com/app/an...VENOZkdPRGw%3D.
    Hey Art, the link you quoted above is for Garritan to be used with Finale. I'm actually using Garritan with Logic 10.0.4. I went ahead and installed everything old ---> new but now I'm facing a problem. ARIA Player 1.620 with the latest ARIA Engine 1.6.6.5 doesn't seem to be seeing my Garritan Libraries (GPO4, JABB3, IO). I also have the Sforzando Player (the latest 1.655) and it actually sees all my Garritan Libraries! I really need the ARIA Player to work though since it is able to load ensembles and the sforzando cannot. By the way, I'm using Mavericks 10.9. On the Garritan site, it says that 10.9 is supported but I don't understand why ARIA doesn't work at the moment.

  4. #4

    Re: Confused about Garritan library installation

    Quote Originally Posted by anp27 View Post
    ...ARIA Player 1.620 with the latest ARIA Engine 1.6.6.5 doesn't seem to be seeing my Garritan Libraries (GPO4, JABB3, IO). I also have the Sforzando Player (the latest 1.655) and it actually sees all my Garritan Libraries!...
    I was surprised to see your post on the other thread, anp27, where you said Plogue had just posted an update to Sforzando. Looking at their info page, I couldn't see any announcement about the update - but sure enough, when I clicked the download link, on the download page, it says the update was posted Oct. 23, just a few days ago.

    Then, after reading your post here, reporting the problem of your Libraries not showing up in ARIA, I was concerned that maybe you'd discovered a bug in the Engine update or something - With some trepidation I went ahead and installed Sforzando 1.665.

    I'm relieved to see that it went OK for me - My Sforzando was updated and all my instruments are in the menu, and the same for ARIA - everything is still there - the Garritan Libraries, Dimension, all the 3rd part SFZ instruments I've linked through the interface, as well as the "converted" instruments from drag-n-drop.

    So, since I'm now updated without a glitch, I can't find anything in your posts that would help figure out why your ARIA isn't working right. Mysterious!

    If I can find out any info that could be helpful on this, of course I'll post it for you.

    Randy

  5. #5

    Re: Confused about Garritan library installation

    Quote Originally Posted by rbowser- View Post
    So, since I'm now updated without a glitch, I can't find anything in your posts that would help figure out why your ARIA isn't working right. Mysterious!
    Randy, you're on a PC right? Maybe it's a Mac thing. I have the latest updates for both the new operating system which just came out last week and also for Logic, which also just came out a few days ago. I have emailed Garritan support about this too. It's really weird because the Plogue update is actually specifically for the new Mac OS. The Garritan site also claims that the ARIA Player as having full compatibility with the new OS. It could also be just a Logic X thing too. Who knows... I'll just have to wait till I hear back from Garritan. I will post reports here in case anyone else is having problems.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •