• Register
  • Help
Results 1 to 5 of 5

Topic: Anybody getting clicks with SIR?

Share/Bookmark
  1. #1

    Anybody getting clicks with SIR?

    I know SIR is popular around here...the new version (beta, I know) seems to have a lot of clicks...

  2. #2

    Re: Anybody getting clicks with SIR?

    Hey Sporter, I use up to three or four instances of sir in SX 2 with no clicks or pops. Have you perhaps tried some different impulse files?

  3. #3

    Re: Anybody getting clicks with SIR?

    No, I jsut loaded it up with the \"Cathedral\" impulse. Seems to click when I hit the fader in SX2.0. I\'m using it with UAD-1 and Dreamverb. I did remove Dreamverb and still got the clicks...

  4. #4

    Re: Anybody getting clicks with SIR?

    Sport, Have u tried engaging the delay comp. on the top left hand corner of SX2? that usually has an effect on SIR. Rich

  5. #5

    Re: Anybody getting clicks with SIR?

    Originally posted by Rich Pell:
    Sport, Have u tried engaging the delay comp. on the top left hand corner of SX2? that usually has an effect on SIR. Rich
    <font size=\"2\" face=\"Verdana, Arial\">I turned the FDC on and off a couple of times, and it seemed to clear up for the most part, like it reset itself or something. Thanks...it really sounds good on the piece I\'m working with. I though I was gonna have to remove it.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •