• Register
  • Help
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Topic: I'LL COMMIT SEPPUKU!

Share/Bookmark
  1. #1

    I\'LL COMMIT SEPPUKU!

    Okay, I know I said this before, but recently my harddrive died, I got a new one, and now I\'m trying to reload gigastudio.

    Okay, I did, but the thing is, whenever gigastudio is running, the cpu usage % in the task manager is just continually peakin\' at 100% and won\'t come down. WHYYYY??!!!

  2. #2

    Re: I\'LL COMMIT SEPPUKU!

    Check your DMA settings in control panel - > disk drives - > your harddisk - > advanced tab

    Make sure DMA is checked.


    Thomas

  3. #3

    Re: I\'LL COMMIT SEPPUKU!

    Aaron, that 25Mhz 486 just doesn\'t cut it - I already told you it wouldn\'t!

  4. #4

    Re: I\'LL COMMIT SEPPUKU!

    Aaron,

    There\'s a known problem with the readout on Giga and P4s (I just do\'n\'t remember what version this happens in). Sometimes there isn\'t any overusage, but the meter whacks out. Could this be the problem?

  5. #5

    Re: I\'LL COMMIT SEPPUKU!

    Thomas, there is no disk drive option in 2000 [img]images/icons/smile.gif[/img] How do I check the DMA on Win 2000? Chadwick, believe me, theres more power being used than there ever should be. And Simon - SMJ okie?

  6. #6

    Re: I\'LL COMMIT SEPPUKU!

    Aaron,

    Found this (don\'t know if it\'ll help):
    From http://www.users.bigpond.com/billimetzke/Windows_2000_Tips_and_FAQs.htm


    As you may know, DMA (Direct Memory Access) is a system that allows devices in your computer to transfer data directly to and from RAM without having to use the CPU as an intermediary. This system is a boost to overall system performance not only because the devices can respond more quickly but it also frees up the CPU to perform other mission critical tasks. UDMA (Ultra Direct Memory Access) is a enhancement of the DMA system that makes this system even more effective by boosting the data transfer rates.


    Most computer systems capable of running Windows 2000 are designed to use either DMA or UDMA to communicate with the CD-ROM and hard drive. However, in order for the system to operate correctly, the operating system must be configured to enable DMA/UDMA mode.

    When you install Windows 2000, DMA or UDMA should be enabled for your hard drive.



    However, I\'ve discovered that is not always the case. As such, you need to check the Windows 2000 settings and make sure that your system is getting the performance boost that DMA provides.


    To begin, right-click on My Computer to bring up the System Properties dialog box. Then select the Hardware tab and click the Device Manager button. When you see the Device Manager window locate and open the IDE ATA/ATAPI controllers branch. Then, double-click the Primary IDE Channel. When you see the Primary IDE Channel Properties dialog box, select the Advanced Settings tab.


    Now, check that Current Transfer Mode setting to see if it reads DMA or Ultra DMA Mode. If it does, you\'re all set.

    If it doesn\'t, select Auto Detection from the Device Type drop down list and click OK. Then, close every open window and restart your system. Then, return to Device Manager and check again.

    If the Current Transfer Mode setting still isn\'t set to DMA or Ultra DMA mode, select DMA if available from the Transfer Mode drop down list and click OK. Then, close every open window and restart your system. Then, return to Device Manager and check again.


    If at this point the Current Transfer Mode setting still isn\'t set to DMA or Ultra DMA mode, you may need to access your system BIOS and check to make sure the DMA mode setting is enabled there. If it is, try disabling it and see if that has any effect. You may also want to check the computer manufacturer\'s Web site for more information.


    Secret Tip: Your CD-ROM drive is typically connected to the Secondary IDE Channel. If the transfer mode for the CD-ROM drive is set to PIO mode, change it to DMA. While this won\'t improve your CD-ROM drive\'s performance, it will improve overall system performance by reducing the CPU load.

  7. #7

    Re: I\'LL COMMIT SEPPUKU!

    Thomas, there is no disk drive option in 2000
    <font size=\"2\" face=\"Verdana, Arial\">There should be. Try Chadwicks tip above. [img]images/icons/smile.gif[/img]

    Or go> Start>settings> COntrol panel> System> Harware> Device Manager.

    Then click on IDE ATA/ATAPI Disk Controllers NOT the Disk Drives option. Select Primary and secondary IDE channels and checkto see its in UDMA mode and not PIO.

    Also a new hard drive should be runnning in at least UDMA Mode 4 or 5 - no lower.

    Did you have any luck with your midi port?

    Scott.

  8. #8

    Re: I\'LL COMMIT SEPPUKU!

    Thanks for the tips guys, I really appreciate it. Thing is, they\'re all set to DMA mode and I still have this problem. And yes, I got the midi issue figured out - I had to activate the On board sound chip or something like that in the BIOS.

    *sigh* I can\'t work cause of this... *sigh*

  9. #9

    Re: I\'LL COMMIT SEPPUKU!

    *BADUMP*

  10. #10

    Re: I\'LL COMMIT SEPPUKU!

    Aaron,

    daft question time.

    1. When was the last time it worked?

    2. Whats changed?

    3. If answer to question 1 is never then it might be a glitch that is inherent with your system.

    Im happey you sorted out that midi thing.. I did the same as you a while ago then looked in Bios.. Spent the remainder of the day kicking various things [img]images/icons/smile.gif[/img]

    Another thing (just thought of) - Does it peak before you open gigastudio?

    Wondering if its not msg32 thats causing it.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •