PDA

View Full Version : Conflict between Cubase 5.5 and Aria / GPO 4



RobbyD
10-07-2010, 02:48 AM
Hi,
I am using Win7 with Cubase 5.5 (and M-Audio's FW410) in 64 bit mode. While working in Cubase, I load GPO 4 (Multi VST_x86) into Cubase's VST Instruments AND everything works great. But, when I attempt to re-open the project, Cubase hangs up at the point where it says it is loading the mixer. The only way I can re-open the Cubase project is to use a back up copy saved before I loaded GPO 4. Anyone know what this is all about?
(Never had this problem with XP.) Thanks.

RobbyD
11-25-2010, 08:08 PM
The more I pondered the problem, the more I knew it had to be something really basic. With that in mind here is where I found the problem lay. Somewhere in setting up my new computer and software Aria in Cubase was using the ddl file called "Aria_multi_86". It worked fine each time it was set up. But, as soon as Cubase was closed and then reopened, it would freeze Cubase in mid-launch. When I went into Cubase's VST folder I found the "Aria_multi_86" ddl file. When I looked in the Garritan VST folder, I saw both the "Aria_multi_86" ddl and another ddl called "Aria_multi-64".

Since my system is 64-bit, I moved the "Aria_multi_86" ddl out of the Cubase VST folder and replaced it with the "Aria_multi-64" ddl.

This solved the problem.

Hope this helps someone else.