PDA

View Full Version : Help - MIDIoverLAN stalling



AaronF
11-22-2007, 02:21 PM
Hey everyone,

I just recently bought the MIDIoverLAN CP standard edition. It was working fine for the first couple of days, but now I'm having a problem with it that I'm not sure how to fix. I'm using it to send MIDI from my Macbook Pro (core 2 duo, 2.2 ghz, 2gb RAM, OSX 10.4.1) to my slave PC (Alienware MJ-12 dual core p4 3.2 ghz, 2gb RAM, XP Pro) via ethernet. The note information being sent to the PC seems to stall for about 5 - 10 seconds every few minutes. The active notes always hang during the stall. I've tried both Logic Pro 8 and Ableton Live 6 on the Macbook, and both V-Stack and Kontakt 2 Standalone on the PC with the same result. Any help is appreciated.


Thanks,

Aaron

Hannes_F
11-22-2007, 06:29 PM
Hey everyone,

I just recently bought the MIDIoverLAN CP standard edition. It was working fine for the first couple of days, but now I'm having a problem with it that I'm not sure how to fix. I'm using it to send MIDI from my Macbook Pro (core 2 duo, 2.2 ghz, 2gb RAM, OSX 10.4.1) to my slave PC (Alienware MJ-12 dual core p4 3.2 ghz, 2gb RAM, XP Pro) via ethernet. The note information being sent to the PC seems to stall for about 5 - 10 seconds every few minutes. The active notes always hang during the stall. I've tried both Logic Pro 8 and Ableton Live 6 on the Macbook, and both V-Stack and Kontakt 2 Standalone on the PC with the same result. Any help is appreciated.


Thanks,

Aaron

I had a problem with MidiOverLan once that came from the firewalls.

Steve_Karl
11-25-2007, 11:30 AM
Using static IP addresses for all machines involved is recommended by the people who made MOL.

I used to have problems until I assigned the static IPs.
Now it's been perfect for many months.