PDA

View Full Version : GPO loads BUT No Sound in KontaktP2



Wolfi228
08-20-2007, 01:20 PM
Hi there,

I finally figured out how to FINALLY load the Kontakt Player2 in Logic Pro 7. NOW, I load the GPO library,..load a patch and,...NO sound. I have everything configured but nothing. I can load my Logic EXS24 sampler and the sounds are there, I can hear general Midi, but nothing comes out of the KP2. Any suggestions?
Thansk by the way for help with the first problem (getting the KP2 to come up in Pro7...wheew!)

tfishbein82
08-20-2007, 01:35 PM
Try adding CC1 data to the start of a track, raise the mod wheel if you have a keyboard controller, or raise the mod wheel on the Kontakt Player (to the left of the keys).

GPO instruments use CC1 for dynamics and velocity only controls the attack strength.

Wolfi228
08-20-2007, 02:06 PM
That did not work. Thanks though

rbowser-
08-27-2007, 10:04 PM
Sounds like an audio routing problem. Do you have your audio tracks in Logic pointed to the various outputs of KP2?

Maybe it was just that you were typing fast and didn't mean this literally, but you said that you load Kontact, then load GPO, then load instruments - Doesn't GPO come up automatically in the menu without you having to load it?

Randy B.
(rbowser)

Reegs
08-27-2007, 10:25 PM
Hi Wolfi,

I agree with Randy that it is likely an audio routing problem. Let's isolate it as an input or output issue.

Load up an instrument in KP2 and assign the track to it in Logic. Play a note from that track while looking at the KP2 window. Does the meter on the instrument jump? If so, it's an output issue. I'm not terribly familiar with Logic, but check to see that the KP2 source track or synth output is set to the master or a bus routed to the master ouput.

If the meter does not light, the issue is on the input side. Keep in mind that although the input ports in KP2 give you options A through D, only A will work inside a host. Also, the channels in KP2 must be equal to their corresponding midi tracks in Logic.

Hope this helps,
Reegs