View Full Version : Garritan Studio won't load

06-24-2007, 02:48 PM
Good day to everyone. I have not opened up GPO in literally 10 months for numerous reasons, but after a finding a break in my schedule and suffering from enough composing withdrawl, I decided to get back into it.... only to find that Garritan Studio won't load when I double-click the desktop icon. In fact, my computer is pretty much worthless after that and I have to reboot. Everthing worked fine last year! :confused:

I have GPO, Gigastudio and other sound libraries loaded on a dedicated PC where my sequencer and sound editing software are on my main PC.

Music PC
P4 3.2GHz
M-Audio Delta Audiophile 2496
MusicLab MIDIoverLAN+ drivers
Windows XP SP2

P4 2.8GHz
SoundBlaster Audigy 2ZS
Windows XP SP2
Sonar 5

I've tried re-installing Garritan Studio 2.0. I also have GPO Studio 1.2 installed but I tried uninstalling that too and then re-installing Garritan Studio. I have the latest GPO updates I believe. I mostly use GPO and haven't gotten JABB yet so I probably don't need Garritan Studio, right?

BTW, which is the latest version of Garritan Studio? I've downloaded a GarritanStudio0004.exe with a timestamp 1/27/06 before, but from the Garritan website I get GarritanStudio0003.exe with a 12/31/05 timestamp.

Thanks for anyone's help. I've been away too long, so pardon my absence. I keep checking the website for the much-anticipated GPO-A. ;)