PDA

View Full Version : JABB compatible with cubase 4?



sash71
06-07-2007, 04:43 PM
I want to update to cubase 4. On the Steinberg site I read that no vst plugin below vst 2.4 is supported anymore. What vst version is the JaBB Plugin?
Greetings from Vienna, Austria
Sandra

germancomponist
06-07-2007, 07:47 PM
I want to update to cubase 4. On the Steinberg site I read that no vst plugin below vst 2.4 is supported anymore. What vst version is the JaBB Plugin?
Greetings from Vienna, Austria
Sandra

Hello,

you can update to cubase 4 without concerns. JABB comes with the new NI Kontakt 2 PLAYER, and this is the newest standard.

If you don`t have the latest JABB version, update it. It is free! ;)

sash71
06-24-2007, 01:17 PM
If you don`t have the latest JABB version, update it. It is free! ;)

On the Garritan support page, all I can find is the very old (2005) and only update #1. This update does not include a Kontakt Player 2 Update, I suppose.
So where is it?
Thx, sandra

germancomponist
06-24-2007, 03:25 PM
On the Garritan support page, all I can find is the very old (2005) and only update #1. This update does not include a Kontakt Player 2 Update, I suppose.
So where is it?
Thx, sandra

Sandra,

go to the website from nativeinstruments.com . Then there to the support and there you find all what you need... ;)

Gunther

sash71
06-24-2007, 03:54 PM
Thank you Günter, got it. I have another Problem and maybe you can help me again. But I`ll open a new thread since this is a new issue.
Grüsse aus Wien, Sandra