PDA

View Full Version : Cant get my cello out of its case!



niloc
05-14-2007, 07:15 PM
Hi folks,this is my first ever post and unfortunatly its a problem but overcoming challenges is what life is all about....ok to the nitty gritty, Ive been using the Stradivari for about a year now and in the right hands I think it the best thing since sliced bread and then comes my fave instrument on the planet ...the Gofriller cello..
So I install the version 2 Strad and Goff cello on to my laptop (which is a Digital village Pentium4E 3GHZ 1gig Ram Windows xp service pack 2 running Kontakt 2 )and neither will work with Kontakt 2 ,the warning says"this patch was made with a later version of Kontakt" ok I think, no problem I'll run them with the Kontakt Player 2...Well the cello worked but the Strad had the red warning flag up so then I (probably foolishly) uninstalled the cello unclear as to whether each instrument needed a seperate Kontakt player 2 and thought this would give me the answer....no I was wrong, the Strad still has the red flag.Next I decide to uninstall cello&Strad and start again.This time I use the NI service center(offline) and it tells me that the instruments are successfully activated but neither work....I try Giorgios fix for"silent Stradivari Syndrome" and it works!(Overwriting those dll files in system 32) So now when I bring up the cello in Kontakt Player 2 it warns"made with later version of Kontakt" Any advice you can give me to get the cello going will be greatly appreciated Xx

tfishbein82
05-14-2007, 08:14 PM
Hi folks,this is my first ever post and unfortunatly its a problem but overcoming challenges is what life is all about....ok to the nitty gritty, Ive been using the Stradivari for about a year now and in the right hands I think it the best thing since sliced bread and then comes my fave instrument on the planet ...the Gofriller cello..
So I install the version 2 Strad and Goff cello on to my laptop (which is a Digital village Pentium4E 3GHZ 1gig Ram Windows xp service pack 2 running Kontakt 2 )and neither will work with Kontakt 2 ,the warning says"this patch was made with a later version of Kontakt" ok I think, no problem I'll run them with the Kontakt Player 2...Well the cello worked but the Strad had the red warning flag up so then I (probably foolishly) uninstalled the cello unclear as to whether each instrument needed a seperate Kontakt player 2 and thought this would give me the answer....no I was wrong, the Strad still has the red flag.Next I decide to uninstall cello&Strad and start again.This time I use the NI service center(offline) and it tells me that the instruments are successfully activated but neither work....I try Giorgios fix for"silent Stradivari Syndrome" and it works!(Overwriting those dll files in system 32) So now when I bring up the cello in Kontakt Player 2 it warns"made with later version of Kontakt" Any advice you can give me to get the cello going will be greatly appreciated Xx

I would suggest again installing the Kontakt 2 Player that comes on the Gofriller DVD. The problem is that the .dll that you installed per Giorgio's fix uses an older build of Kontakt, and an instrument file created by the newer version won't work.

Another option is to get the 2.2 update to Kontakt (full version). Both should work in that.

Good luck.

niloc
05-15-2007, 06:56 PM
Thanks for your swift reply but what you asked me to do doesnt work...the cello still says"made with later version of kontakt and what I'm thinking is when I very first installed the cello the other day, (in demo mode,unauthorised, unregistered,yellow flag showing and in working order)and then uninstalled it when the Strad showed red ...did this leave a code or something on my drive that is now telling the cello that it needs the latest version of KONTAKT PLAYER when surely the Kontakt player that comes with the cello IS the latest version of Kontakt Player 2...
Another odd thing is that the NI service center ( offline) is not showing the cello on the list of items to be activated(Kontakt player and Strad ticked)
I just have the feeling that when I first uninstalled the cello I did something that is causing this or does everyone go through this stuff?
Any help very much appreciated.

niloc
05-15-2007, 07:03 PM
Thanks for your swift reply but what you asked me to do doesnt work...the cello still says"made with later version of kontakt and what I'm thinking is when I very first installed the cello the other day, (in demo mode,unauthorised, unregistered,yellow flag showing and in working order)and then uninstalled it when the Strad showed red ...did this leave a code or something on my drive that is now telling the cello that it needs the latest version of KONTAKT PLAYER when surely the Kontakt player that comes with the cello IS the latest version of Kontakt Player 2...
Another odd thing is that the NI service center ( offline) is not showing the cello on the list of items to be activated(Kontakt player and Strad ticked)
I just have the feeling that when I first uninstalled the cello I did something that is causing this or does everyone go through this stuff?
Any help very much appreciated.

niloc
05-15-2007, 07:06 PM
Ah so thats why you get 2 posts of the same thing in a row!