View Full Version : Can't register Gigapulse

02-05-2007, 11:10 AM
I have been a long time user of Gigasample/Gigastudio, so I know the registration routine...

I recently purchased Gigapulse vst, installed it, and did the web registration thing. In 15 minutes, I got the reg key via email.

I highlighted, copied, and then pasted it in the first box of the reg key fields. As expected, it filled out all the boxes correctly. The "next" button became available.

But hitting "next" returns an invalid registration message. The format is apparantly OK, but it doesn't like something in the key. I tried typing in in, same thing. I tried copying the key from the email to notepad, then copying from ntoepad to GP, same thing.

I checked, and the registration number in GP matches the email reg number, as does all the other info (name, address, etc, etc). Everything looks as if it should work..

I've got an email into support, and I will follow up with a call. In the meantime, the 10 day clock is ticking, and I'm wondering if anyone has any tricks or secrets they might share to get this working. The process is simple enough, but have I screwed up somewhere???