PDA

View Full Version : JaBB inside HS4 = confused



atonal
10-29-2006, 06:27 PM
I did search for answers to this, but obviously wasn't explicit enough .. since I don't know exactly what my problem is.

I am using JaBB ( DXi wrapped ) inside HS4 ( Sonar Home Studio 4 ).
When pointing a single midi track of, say, 4 trombones ( 4 voices on one track ) to a single instance of a Trombone player, instead of getting a four voiced audio response, I only get a single audio voice coming back ???
Yet, both the PianoRoll and the score window show a stave of 4 'active' voices. Also, the JaBB player window show the KEYBOARD with '4 active voices moving, yet I hear only one ... hmmm ...

My piano and guitar each output multi-voiced, single track appropriate sounds.

All of this tells me I have once again failed to connect the proper 'dots' somewhere. Jabb recognizes the 4 voiced , single MIDI track, yet I continue to hear only a 'single' voice out through audio ...

-- atonal

Richard N.
10-29-2006, 06:38 PM
JABB instruments like the trombone are designed to playback just one note at a time - just like a real instrument.

You need to use one instrument per voice and separate midi tracks.

Tom Hopkins
10-30-2006, 03:26 AM
The "Lite" instruments, included in the update, have horns with adjustable polyphony.

Tom

atonal
10-30-2006, 10:52 AM
The "Lite" instruments, included in the update, have horns with adjustable polyphony.

Tom

Tom,
THanks for your patience. I don't usually use the 'lite' group, ... however,
my 14 year old son just pointed out to me the adjustable polyphony setting, .. right in front of me ... good grief ... Life can be cruel when surrounded by your loving children ...

take care,

-- atonal