View Full Version : Gigasampler 1.52 in Windows 98 SE

07-18-1999, 01:31 PM
Have any of you got gigasampler 1.52 to work in Windows 98 SE? I\'m having a terrible time getting this thing to work. I\'m running it on a Celeron 450mhz, 128mb ram, 17.2 gig HD with a SB AWE32. I\'m sure its a Win98 SE problem that giga doesn\'t want to work with it, since I\'ve tried it on my other system which also runs Win98 SE and giga doesn\'t work either.

Giga 1.52 loads up, but it doesn\'t detect my audio hardware (awe32) nor does it detect the MIDI connected to the AWE32. I\'ve verified within the system that these do in fact work, since I have sound and MIDI in other applications that work just fine.

Has anyone found a way around this problem? I\'m frusterated beyond belief on this one...I have no idea how I\'m supposed to get it to work.

Ideas and suggestions are welcome.

07-20-1999, 09:12 PM
I am having the same problem. I am using
WIN98 SE and after Ver 1.52 loads, all the outputs are blank under configuration. My system is: PIII-500, 378MB Ram, 20GB HDD, nVidia TNT-2, 3Com NIC and TBeach Montego II. I have tried clicking the profile button and it does nothing. I tried reinstalling the 1.52 upgrade, and the initial profile operation does not find the audio system.

Outside of GS, I can use Windows apps or use Cakepro 8 to control the Montego II correctly, so I\'m sure the Montego II sound card is working.

Can anyone help?

Dave Of NemeSys
07-20-1999, 11:15 PM
I\'m not sure if we have talked with you yet. If not, be sure and contact us through tech support. We can send you a mapping tool that may help get your sound card recognized.
I don\'t think this is a Win98 issue.
Talk to you soon
Dave of NemeSys