PDA

View Full Version : Problems getting giga to recognize audio hardware in Win98SE



elviseatswaffles
07-15-1999, 04:55 PM
Hi,

I was wondering if anyone has run into the mega problems that i\'ve had trying to get gigasampler to work.

I\'ve been trying to install Giga (version 1.5) on the following system:

Celeron 300a
128meg ram
Maxtor 17.2 gig HD
Soundblaster AWE 32
Running Windows 98 SE

According to nemesys\' system req\'s, this system should work just fine.

The problem I am facing is this: Giga installs fine, but when I try and run it i gives me an error:

\"the audio hardware is not responding. PLease verify that audio in your system is working. If the audio is working properly,please refer to user manual to verify that your audio hardwareis Giga-compatible.\"

It prompts me with a pop up box, I hit ok, and Giga refuses to launch.

Now, I know my hardware is giga compatible (I\'ve had Giga working before on Windows95 running thru the SB AWE32).

I have also verified that the AWE32 is working properly as well - It sends out MIDI data and recieves midi data properly through the MIDI port, and the audio portion of it also works properly in the Windows environment.

I have also installed and reinstalled version 6.0 of direct X.

Nothing seems to be working, and I\'m really anxious to make some music http://www.northernsounds.com/ubb/NonCGI/images/icons/frown.gif((

has anyone run into this problem for with windows 98 SE? Is it an OS issue? I was told version 1.5 of giga would work just fine in Windows 98.

If anyone has any ideas, please let me know. Thanks in advance!

Dave Of NemeSys
07-15-1999, 06:38 PM
Contact us and get the 1.52 update. It\'s free and can be emailed to you. 1.52 has some hooks to help map certain cards in windows 98. If that doesn\'t work, we can send you a manual mapping tool. Then you will be in buisness. Talk to you soon.
Dave of NemeSys

elviseatswaffles
07-15-1999, 08:04 PM
Hi Dave,

Ok, I have installed the 1.52 patch. Gigasampler loads up now, but it still doesn\'t show any midi activity, and it still doesn\'t see the AWE32. Under Config-->outputs everything in completely blank. I don\'t know whats wrong http://www.northernsounds.com/ubb/NonCGI/images/icons/frown.gif Is this a common problem people have?

PaPa Chalk
07-15-1999, 09:41 PM
Just wondering when you are trying to trigger giga do you have a sequencer or another program running. Sometimes we would get this problem when running the awe32. We found out the problem was related to the sound card being used by another audio program like the sequencer. when we isolated the program that was trying to use the direct sound. and removed it. Giga worked fine.

PaPa Chalk
http://www.northernsounds.com/ubb/NonCGI/images/icons/smile.gif

[This message has been edited by PaPa Chalk (edited 07-15-1999).]

elviseatswaffles
07-16-1999, 12:09 AM
I\'ve made sure there are no other programs using the soundcard...I don\'t even have a sequencer open. I\'m still not quite sure what\'s wrong - I hope I can get it working..I built this new system with the idea that I\'d dedicate it towards gigasampler.. http://www.northernsounds.com/ubb/NonCGI/images/icons/frown.gif

elviseatswaffles
07-16-1999, 01:12 PM
Another thing I just tried to verify that I\'m not having a hardware conflict within my Celeron system somwhere:

I stuck the AWE32 into a 200mmx computer running the same version of Windows 98 SE, and it still didn\'t want to work. Giga 1.52 starts up, but doesn\'t init any midi nor does it detect any audio cards.

For MIDI on the 200mmx I\'m running an Opcode 8Port SE, which does work in 98 SE. On the celeron I am just using the AWE32\'s MIDI interface.

I\'m thinking that Giga 1.52 is having some serious issues with Windows 98 SE.

Does anyone know what version # of Windows 98 SE is verified to work with Gigasampler 1.52? The version I\'ve got is 4.10.2222 A.

Maybe there is some sort of update pack I should get from Microsoft, I dont know - but I\'m pretty sure the problem lies within the area of Giga compatibility with Windows 98 SE.

http://www.northernsounds.com/ubb/NonCGI/images/icons/frown.gif