PDA

View Full Version : Problems with Vapor



rjt
12-19-2004, 10:13 AM
I have the East West Vapor synth. I have a number of their other products like morphology, silver and gold, and have had no trouble installing them. I got the disk and it acted strangely when I was installing..... in reading the library it initially said would install in 5 minutes (or whatever) and soon jumped up to 70 minutes..... when I came back to the computer, about 10 minutes later, it said it had installed. The player opens fine (I use it as a DXi within Sonar as I do all of the EW synths.) However, when I go to open a patch, it says: "Could not find sample XXXXX: (and then lists the sample library ... the nks file.) I do both manual and auto find to the library (which is on a different hard drive than the player) with no luck. Although I can open the Silver and Gold Orchestral Libraries and the Morphology Library in Kontakt, I get the same message in Kontakt as I do in Vapor...... missing sample, leading me to be believe it is a library issue rather than an issue with the player per se.

I tried:
Just copying the library from the disk to my hard drive..... it starts, then says either it is an MS Dos incompatible command or that there is a loop error.
Reinstalling the software after using the remove programs command
Reinstalling the software after using the uninstall that comes with the software
Updating to the latest version of Vapor
Getting a new disk from East West (exactly the same problem as the first disk)

I have e-mail their technical support, but was wondering if anyone had any thoughts or suggestions about this?

Thanks in advance!
Take Care

dougrogers
12-19-2004, 11:20 AM
I have the East West Vapor synth. I have a number of their other products like morphology, silver and gold, and have had no trouble installing them. I got the disk and it acted strangely when I was installing..... in reading the library it initially said would install in 5 minutes (or whatever) and soon jumped up to 70 minutes..... when I came back to the computer, about 10 minutes later, it said it had installed. The player opens fine (I use it as a DXi within Sonar as I do all of the EW synths.) However, when I go to open a patch, it says: "Could not find sample XXXXX: (and then lists the sample library ... the nks file.) I do both manual and auto find to the library (which is on a different hard drive than the player) with no luck. Although I can open the Silver and Gold Orchestral Libraries and the Morphology Library in Kontakt, I get the same message in Kontakt as I do in Vapor...... missing sample, leading me to be believe it is a library issue rather than an issue with the player per se.

I tried:
Just copying the library from the disk to my hard drive..... it starts, then says either it is an MS Dos incompatible command or that there is a loop error.
Reinstalling the software after using the remove programs command
Reinstalling the software after using the uninstall that comes with the software
Updating to the latest version of Vapor
Getting a new disk from East West (exactly the same problem as the first disk)

I have e-mail their technical support, but was wondering if anyone had any thoughts or suggestions about this?

Thanks in advance!
Take Care

Sounds like your DVD drive needs replacing - we have sold thousands of Vapor and I've never heard of this problem before. Especially since you received a replacement disc, I would bet it's your DVD drive.

- Doug

Guru
12-19-2004, 05:54 PM
Hey RJT
Cannot help you with that one. My question is sort of OT. I might go for Vapor. I am espesically looking for great pads. Can you recommend Vapor in turns of quality and feature. Does it take a lot of cpu?
All the best
Jonas

rjt
12-19-2004, 09:40 PM
Doug, Hmmmm, the DVD drive would be strange as after Vapor it installed EWQLSO Gold no problem. However, I have two DVD drives, so I'll try the second. Thanks for the suggestion.

Guru, I don't know about Vapor. It got a good review and frankly, I got it free because I was an early purchaser of the Gold update. I have Atmosphere, Morphology and UltraFocus.... can you tell I really like pads/new age stuff??? If you post a question after I get Vapor installed, I'll gladly let you know how I like it. My review will be mostly about the sounds however, as I use the freeze function in Sonar to lighten the load on virtually all of my tracks (much nice than using the bounce down feature in Sonar 3!!)

Take Care

rjt
12-20-2004, 01:45 AM
Doug....well you live and learn. Tried the install with my other DVD drive and it worked. Started to do the same thing.... said it would take 90 minutes to install, then suddenly finished....... I opened both the stand alone and DXi versions and they seemed to have no problems loading the instruments. Didn't listen much as I have houseguests through the holidays.... will get into this ASAP.

Thanks for the tip and your time!
Take Care

proctorzaius
01-29-2005, 03:34 PM
just for the heck of it...i am having the exact same issues as above with drumkit from hell2...ive had it for two months and can only get the toms and snare bottom to load...the rest i get errors exactly the same as mentioned above for vapor....i have vapor and gold loaded up with no issues....guess i need to go dvd drive shopping :(