View Full Version : Personal Memory error message

09-01-2004, 12:13 PM
Just loaded GPO; seemed to work fine on stand alone. When attempting to load as VST on Cubase SX, kept getting a pop-up message: "Personal memory is getting low! Loading more samples..." Tried it as stand alone today and received the same error message on isntrument loading. I'm usuing a two-month-old HP, Windows XP Home, Pentium 4, Edirol UA-20 sound card, lots of memory, and no other programs running. Any help/ideas greatly appreciated.

Joseph Burrell
09-01-2004, 12:27 PM
Try it again and after you get the message, click CNTRL-ALT-DELETE to bring up the task manager. On one of those tabs is a menu showing you how much ram is currently being used and what processes are running and what amount of ram they are using. It sounds like you may have a virus or something running in the background unseen sapping your resources. Try that and see what the results are. It would be helpful to tell us exactly how much ram is in the computer as well. Don't worry, we'll get to the bottom of it. There's no explainable reason why this should be happening, so something in that computer is causing issues.

09-01-2004, 05:22 PM
Thanks so much for responding. Tried what you suggested. Didn't seem as if all that much was running, but will also try another system scan. Actually when I attempted to end a couple of innocuous looking programs system simply froze. Have 512 MB RAM. Appreciate your assistance.

Jeff Hurchalla
09-03-2004, 01:11 PM
If you are loading one of the Steinway pianos, it will take a large chunk out of memory (much more than any other instruments in the library). You may want to try the Light Steinway, if so. But in the end, I've found the low memory warnings don't really mattter anyway. They are a warning that you are running low - as you might guess - but there is no problem yet. If you run out of free memory, you will get an actual error message, and that is the only one that appears to affect playback in any way.

09-03-2004, 01:19 PM
I am using GPO as a stand alone in a dedicated Dell 3.06 ghz PC with 1 gig of ram.
I am using V-Stack and I get that same message alot, but I just keep loading instruments.
In some other topic, someone said "don't worry about it."