PDA

View Full Version : Finale & Dynamics



Alawill
08-29-2004, 10:29 AM
Hi to all,

Yesterday I installed a new soundcard (Creative Soundblaster Audigy2) as I only had a "on board" soundchip in my PC before. Everything seems to work quite well.

There is just one problem (which I didnīt have before the new card): the Dynamic markings in my Finale score do not have any effect on the playback... The only thing I can do is to change the volume in the GPO Studio.

Iīve read some threads about this, especially one member seems to have the same problem, but this didnīt solve the problem.

Some other infos:
- Finale: 2004, human playback is off
- GPO Studio: Mode (Default), Ignore Mod Wheel is not activated

Some ideas?

Thanks
-Harald

Jeff Turner
08-29-2004, 11:13 AM
Harald,

Make sure your note expressions in Finale use Modulation CC #1 data, not velocity, for playback of dynamics.

Here's a link to a tutorial which might help.

http://www.northernsounds.com/forum/showthread.php?t=14718&highlight=Finale+Studio

Good Luck,
Jeff

Alawill
08-29-2004, 11:28 AM
Thanks Jeff, this has been the problem. As I use a German Version of Finale, this things are always a little tricky...

Thanks again,
Harald

Jeff Turner
08-29-2004, 12:35 PM
Harald,

One other thing to remember. The woodwinds, brass & string instruments in GPO use Modulation CC#1 control for volume. (and timbre)

The piano, harp & percussion use velocity for volume.

This means that if your music contains these different combination of instruments, you'll need to create 2 sets of note expression dynamics, one using CC1 and the other using velocity.

Jeff