View Full Version : GPO Studio suddenly stops making sound

08-03-2004, 10:25 PM
I am running into a situation using GPO with Finale 2004b on a Mac (Quicksilver G4 867 single, 1.5RAM), where suddenly GPO studio will stop making sound. Although everything is set up correctly in Finale, and nothing has been altered in GPO Studio, there doesn't seem to be any way to "turn it back on" aside from quitting GPO Studio and reloading my orchestra template file.

At first I thought it was simply a communication problem between the two programs, but when I try to play the sounds from the players in Studio, nothing happens (yes I moved the MOD wheel). Normally even without MOD wheel movement, a little bit of sound registers on the audio monitor, but nothing happens with the mod wheel and volume all the way up. I'm quick to blame Finale's OSX release for a lot of little things, new strangenesses, but I think this might have something to do with the studio. Maybe I need to run a RedBull script. It's tough to keep a whole orchestra going for that long!

Forgive me if this has been covered already. I tried to search the forum, but it gave me no results.


Jerry W.
08-04-2004, 12:47 AM

I haven't run into this problem myself. How long are you running things before this happens? Is it frequent or constistently doing this?

Perhaps, and i am sure you have already thought this through, you might wanna give MakeMusic! a call and see if it is Finale - you aren't the first one to have these problems, I would wager.

This probably didn't help - but thought I would suggest it anyway.

Jerry :)

08-04-2004, 03:44 AM
Well, I have had the problem when GPO (the VSTi, not the Studio) stopped making sounds for me. I could see on the GUI that there where keys being pressed (i.e. notes coming through), but it stopped working at a certain point in my music (and the pressed keys where stuck in "pressed" mode).
And it stopped at the same place every time, so eventually I re-wrote that part of the music, and after restarting my host (and GPO), and playing the "new" piece, the problem was gone, and I haven't seen it since!

If I didn't know better I'd say that there where some combination of notes for some combination of instruments (maybe), that caused GPO to stop dead???

Unfortunately I don't have the malfunctioning anymore, so I can't post any details on it :(


08-04-2004, 02:03 PM
Thanks, Jerry and Rico, I appreciate your thoughts! But I was able to locate the problem: my audio interface. Reason? It sucks. When I selected "build in audio" as my driver it worked fine.

It seems to go through phases where it is a little hypochondriatic. It will be working fine for six months and then I get a bunch of error messages, from various programs, and it will stop working, and will not receive power for a while, and then it will come back on... who knows... It seems to have subsided for now.

Rico, the secret code is C#2, B6, Ab7, A1. Use the Steinway piano Duo 2, hold down those four notes, and press G3 until you see the screen start to shake, then hit a D2 and you'll go to the secret water world. Don't try this with the Harpsichord (you'll end up at the DMV).