PDA

View Full Version : Echo Mia and GigaStudio



Buckman
06-18-2002, 09:32 AM
Hello all,

Well, despite asking if it worked, I went ahead and bought the Echo Mia because of all the incredible reviews about it. There are recently new 6.04 drivers (as of June 15, 2002), and supposedly they are GSIF and ASIO2 stable in Win2K/XP (WDM). Unfortanately, my GigaStudio keeps blue screening my Win2K! I have no idea why, but I keep seeing FileSpy.sys, or NTFS.sys as the culprit. Every time I try to delete something, rename, create a dir or what have you, it blue screens me on FileSpy.sys.

As for the card, I can say as far as I can tell through my Mackie 1202Z mixer and studio headphones that the output is pristine! I haven\'t tried sampling yet, but I imagine all the reviews do not lie and it will be spectacular quality.

I am really looking forward to seeing if Giga plays nicely through the MIA, which I am sure it will, if I can figure out why my Win2K keeps crashing. I\'ll keep you all posted.

csduke
06-18-2002, 11:50 PM
Originally posted by Buckman:
Hello all,

As for the card, I can say as far as I can tell through my Mackie 1202Z mixer and studio headphones that the output is pristine! I haven\'t tried sampling yet, but I imagine all the reviews do not lie and it will be spectacular quality.

I am really looking forward to seeing if Giga plays nicely through the MIA, which I am sure it will, if I can figure out why my Win2K keeps crashing. I\'ll keep you all posted.<font size=\"2\" face=\"Verdana, Arial\">I have a Mia and have not had a single issue between Giga and it. Mia is very quiet and a great value. I run WinME and will stay there for a while. Good luck.

Hardy Heern
06-23-2002, 04:26 AM
Hi,

Following a glowing review in SOS by Martin Walker there have been enough threads about \'clicking\' with the Mia and GS to make a, really big, tapestry. Unfortunately, I lost the thread in the end and haven\'t been able to find out whether this problem was eventually resolved. I would be glad if you could post your experience with this card as it is otherwise very attractive as you say.
Good Luck

Frank

pmuse
06-23-2002, 11:45 PM
Hello Buckman,

The Echo Mia works very well with Giga on 98SE, Win2000, and WinXp. The \'filespy\' is a function of the Quicksound utility monitoring your hard disk activity. Anytime you add, delete, or move files, it makes a record of that and updates the database. With Win2000 there may be some kind of \'administrative\' issue with regard to permissions. You should install programs like Giga and drivers while logged in as \'administrator\'.

One thing you can do to see if the \'filespy\' is the culprit is to go to \"Settings->\"Quicksound\" and un-check the box in the lower right-hand corner labeled \"Monitor File Activity\".

Let us know how it goes. We\'ll be here waiting. images/icons/smile.gif

Kevin

Doug Marshall
06-26-2002, 10:19 PM
I\'ve resolved the clicking issue in a half dozen or so MIA/GIGA computers.

If you have clicks, first try locking the sample rate on the MIA card to the same as your Giga sample rate. If that doesn\'t solve the problem you need to swap cards around until you get silence. I found that locking the sample rate was the key for me.

Hardy Heern
06-30-2002, 02:10 PM
Doug Marshall said: If you have clicks, first try locking the sample rate on the MIA card to the same as your Giga sample rate. If that doesn\'t solve the problem you need to swap cards around until you get silence. I found that locking the sample rate was the key for me.

Thanks Doug,

If you\'ve cured 6 set-ups you ought to know! When you say try swapping the cards around, I guess you mean between PCI slots and not swapping with other MIAs until you get a good one? images/icons/smile.gif

Frank

Doug Marshall
06-30-2002, 03:15 PM
Originally posted by Hardy Heern:
When you say try swapping the cards around, I guess you mean between PCI slots and not swapping with other MIAs until you get a good one? images/icons/smile.gif

Frank<font size=\"2\" face=\"Verdana, Arial\">Yes, Frank, I saw it was obscure when I read it but I was too lazy to edit it. images/icons/smile.gif I did get one dead card in the bunch that I set up. Guitar Center cheerfully exchanged it. - Doug

Hardy Heern
07-01-2002, 01:07 PM
Doug,

Thanks again....you must be sick of Mia talk by now!

I found out when I got my SBLive that it wouldn\'t work in the first PCI slot....seems to be a problem.

I will be building my Giga system in the Autumn and still have all the usual decisions to make re Intel/AMD, motherboards. I just hope that someone doesn\'t bring out a newer, better card to tempt me away from the Mia images/icons/smile.gif It might click!

Cheers

Frank