View Full Version : GSEdit and Inst prob: driving me NUTZ!

06-08-2002, 12:03 AM
OK, I have this QLB 3BSUS.gig (3 trombones) file that was converted from AKAI format. For a while it worked fine. Then it just up and muted itself so I can just barely hear it. (Reconverting it does no good: GS seems to remember to keep it muted.) I went into this thickheaded GSEDIT that does not even seem to allow auditioning of samples, or auditioning instruments using a midi kbd, and tried to figure it out. (The AKAI editor is SO easy to use and understand: this GS editor seems to be written by aliens with brain damage.) OK, I looked at the samples themselves in SoundForge, and they are very loud and OK. Is there a setting, a basic setup, a reset button or some numbnut voodoo incantation I have to perform so I can get this crap to puke up a sound at a decent volume? OK, I am a little frustrated now so I will take a chill pill. Any ideas? KI? Bueller? Bueller?...

06-10-2002, 04:12 PM

06-10-2002, 11:36 PM
Doyle...you need more than a chill pill images/icons/wink.gif

I\'m not sure at all what the problem is. could it be a filter setting?...and attenuation control setting? Something that transfered over in the AKAI transloation that Giga is keeping as a CC setting?

If you can figure it out Give me a call tomorrow, you\'re in San Jose

My contact info is at www.musicyouneed.com (\"http://www.musicyouneed.com\") I\'ll try and walk through it with you. I\'ll be up late editing tonight, I may crash at midnight tho. I\'m jsut tired of this computer screen. If you\'re awake before that go ahead and call.

06-11-2002, 12:24 AM
KI, Perhaps tomorrow. I am a little burned out, and its hot anyway. Thanks!

06-12-2002, 09:59 PM
KI, I will get back to tweaking and ranting next week. I had to stop and do a job (hip-hop and dance music for LOL!), and now I gotta be outta town for a few days. I would like to get this working someday, and maybe learn something...

06-13-2002, 05:09 AM
Same thing happened to me upon opening GSedit, open the GIG then in filtersettings turn of lowpassfilter set filter to NONE, mark all regions (drag with mouse) and tick the litle filter box \"apply to all selected regions\" then click apply.

06-13-2002, 10:54 AM
Thanks! I will try that when I get back Sunday.